cerco blocco per beta da 2010 in poi e da 400 in poi